noob question

Frequently Asked Questions. Use this forum to ask and get answers to your common questions regarding both LWRCI products, or anything firearms related.

Moderators: STONEYARDER, van halen, jbour13, notaposer, LWRC-Jarred

noob question

Postby c_me_go » Mon Jun 30, 2014 11:51 am

I dont want to come off like a total nood on here.. but i am having some issues with my LWRC .

I have other AR platforms and this is the first time i had any issues. I purchesed two rifles.. M6IC and M6A2-PSD last week. I also bought some new PMAG and .223 ammo. I went to the range on Saturday and loaded up a clip of the .223 into the PSD.. fired perfect. then using the same round and clip i loaded into the M6IC.. cambered a round and fired.. round went off but did not cycle a new round into the camber. try a few more times and same thing. I switched clips to a all metal thinking it could be the clip its self.. and no.. I took it apart and put oil on the action. still nothing. Now i am thinking it could be the round its self. Does anyone have issue with the .223 round? or you think it needs to be taken in to be looked at?
c_me_go
Rank 1 Newbie ★
 
Posts: 17
Joined: Sun Jun 29, 2014 4:40 pm

Re: noob question

Postby bastardsonofelvis » Mon Jun 30, 2014 12:26 pm

Magazines =/= clips.

Some .223 is underpowered and will not cycle your weapon. Try 5.56 and see if that resolves the issue.
Try not. Do. Or do not. There is no try. -Yoda
User avatar
bastardsonofelvis
Rank 8 General ★★★★★★★★
 
Posts: 2169
Joined: Tue Jul 26, 2011 1:50 am
Location: Mountain Colorado

Re: noob question

Postby HardEight » Mon Jun 30, 2014 12:43 pm

Is your gas setting set to suppressed?
User avatar
HardEight
Rank 3 Chief ★★★
 
Posts: 159
Joined: Wed May 15, 2013 3:05 pm
Location: Meridian, MS

Re: noob question

Postby rcrandall » Mon Jun 30, 2014 12:47 pm

HardEight wrote:Is your gas setting set to suppressed?


That is what I was going to ask.
Write drunk; edit sober - Ernest Hemingway
rcrandall
Moderator
 
Posts: 4283
Joined: Wed Aug 22, 2007 6:23 pm

Re: noob question

Postby LoganBetterton » Mon Jun 30, 2014 3:37 pm

c_me_go wrote:I dont want to come off like a total nood on here.. but i am having some issues with my LWRC .

I have other AR platforms and this is the first time i had any issues. I purchesed two rifles.. M6IC and M6A2-PSD last week. I also bought some new PMAG and .223 ammo. I went to the range on Saturday and loaded up a clip of the .223 into the PSD.. fired perfect. then using the same round and clip i loaded into the M6IC.. cambered a round and fired.. round went off but did not cycle a new round into the camber. try a few more times and same thing. I switched clips to a all metal thinking it could be the clip its self.. and no.. I took it apart and put oil on the action. still nothing. Now i am thinking it could be the round its self. Does anyone have issue with the .223 round? or you think it needs to be taken in to be looked at?


Assuming this is an IC-Enhanced (when saying "M6-IC") and has an adjustable gas block...
As others mentioned, you may have the adjustable gas block on the wrong setting. Make sure it is not set on "S" (suppressed). This knob is right under the front sight and should have a hole to allow you to turn it easier.
-LWRCi Logan
Email me here: LBetterton@LWRCI.com

Image
User avatar
LoganBetterton
Moderator
 
Posts: 664
Joined: Mon Oct 29, 2012 12:21 pm
Location: Salisbury

Re: noob question

Postby c_me_go » Mon Jun 30, 2014 8:18 pm

thank you for all your reply... the knob is sideways with the S facing right.. not sure it that is suppressed or not.
c_me_go
Rank 1 Newbie ★
 
Posts: 17
Joined: Sun Jun 29, 2014 4:40 pm

noob question

Postby jsha22lr » Mon Jun 30, 2014 8:37 pm

c_me_go wrote:thank you for all your reply... the knob is sideways with the S facing right.. not sure it that is suppressed or not.


That's the unsuppressed setting. When the S is up it's on the suppressed setting.

I've done it a few time going suppressed one day to unsuppressed the next day with out even bothering to check the gas setting. Just gotta make sure to switch it over when the cans not on.
IC-A5 Fenrir, M6-SL
jsha22lr
Rank 5 Captain ★★★★★
 
Posts: 378
Joined: Wed Dec 19, 2012 5:37 pm
Location: mississippi

Re: noob question

Postby c_me_go » Mon Jun 30, 2014 8:54 pm

zoo it looks like it was set on the right setting.. and it was not cycling a new round.. what else could it be? would the .223 round really make a big difference? the PSD fired the .223 with no issues.
c_me_go
Rank 1 Newbie ★
 
Posts: 17
Joined: Sun Jun 29, 2014 4:40 pm

Re: noob question

Postby PhillyG » Mon Jun 30, 2014 9:21 pm

What brand of .223 ammo were you using?
PhillyG
Rank 1 Newbie ★
 
Posts: 4
Joined: Wed Oct 02, 2013 8:33 pm

Re: noob question

Postby c_me_go » Mon Jun 30, 2014 9:24 pm

american eagle
c_me_go
Rank 1 Newbie ★
 
Posts: 17
Joined: Sun Jun 29, 2014 4:40 pm

Re: noob question

Postby STONEYARDER » Mon Jun 30, 2014 9:45 pm

Did you strip down and clean/lube the rifle before you shot it? Shoot 5.56 Nato ammo its what it is gassed for. The higher pressures in 556 can make a difference between it fully cycling or not cycling. There is a reason it says 5.56 on the side of the receiver.
Whenever tyranny has reigned in history, the people were disarmed first.
“When injustice becomes law, resistance becomes duty.” -Thomas Jefferson
"The US government is at war with the American people" - The Patriot
STONEYARDER
Moderator
 
Posts: 3850
Joined: Thu Apr 28, 2011 12:48 am
Location: Mn.

Re: noob question

Postby c_me_go » Mon Jun 30, 2014 10:28 pm

i striped it down at the range and lubed it up.. and no luck.. i have serval a r15 and they all shoot the .223 round.. this would be the only one that doesn't plus my PSD shot the .223 just fine..
c_me_go
Rank 1 Newbie ★
 
Posts: 17
Joined: Sun Jun 29, 2014 4:40 pm

Re: noob question

Postby Norm » Mon Jun 30, 2014 11:40 pm

Try swapping bolts out from your PSD but sounds like a gas issue. That sucks, I'm glad to say I never had any issues other that after Mexican food.
Norm
Rank 5 Captain ★★★★★
 
Posts: 328
Joined: Thu Jan 23, 2014 5:44 pm
Location: Texas

Re: noob question

Postby jsha22lr » Tue Jul 01, 2014 12:30 am

I've shot a few 223 loads in my a5 and haven't had any cycling issues. Pick up a box of PMC bronze and try that. That's the majority of what I shoot.

Just to be clear though your gas block is in this position correct? ? Image
IC-A5 Fenrir, M6-SL
jsha22lr
Rank 5 Captain ★★★★★
 
Posts: 378
Joined: Wed Dec 19, 2012 5:37 pm
Location: mississippi

Re: noob question

Postby PhillyG » Tue Jul 01, 2014 7:17 am

c_me_go wrote:american eagle

Ive only shot nosler defense .223 ammo and works flawless and i typically shoot only 556 hornady TAP or xm855...ill buy a box of american eagle 223 and ill let u know if i run into the same problem..
PhillyG
Rank 1 Newbie ★
 
Posts: 4
Joined: Wed Oct 02, 2013 8:33 pm

Next


Return to FAQ



Who is online

Users browsing this forum: No registered users and 1 guest